Mailinglist Archive: opensuse (1239 mails)

< Previous Next >
Re: [opensuse] google earth dependencies missing
  • From: Upscope <upscope@xxxxxxx>
  • Date: Wed, 19 Jun 2013 09:45:53 -0700
  • Message-id: <1406511.Q14Ap8SIpZ@linux-rpl7>
On Tuesday, June 18, 2013 11:08:57 PM lynn wrote:
On Tue, 2013-06-18 at 11:31 -0700, Upscope wrote:
Lynn what version of google-earth did you instal. I just downloaded
the SUSE version from googles website and installed the rpm with
YaSt. It is working fine, no dependence issuses.

Hi
That's it. The version I installed was version 6.9. Its rpm is named:
google-earth-stable_current_x86_64.rpm

The version I downloaded today was called:
google-earth-stable_current_x86_64 (1).rpm

Yes this is what I used:

[CODE]
----------
http://dl.google.com/linux/earth/rpm/stable/x86_64
[/CODE]

Installing the latter is fine. I suppose that I should have cleaned up
before as I think the (1) in the latter version is what happens when
you try and download something with the same name. The former is from
when I downloaded it some while ago.

Could you confirm that my explanation of where the (1) comes from is
correct?

Oh, and I _do_ have the google repo installed. Strange that a recent
zypper dup didn't pick it up. Anyway.

Thanks,
L x

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx
--
openSUSE 12.3(Linux 3.7.10-1.11-desktop x86_64)|KDE 4.10.4
"release 569"|Intel core2duo 2.5 MHZ,|8GB DDR3|GeForce
8400GS(NVIDIA-Linux-x86_64-319.17)

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
References