Mailinglist Archive: opensuse (1239 mails)

< Previous Next >
Re: [opensuse] looking for pgAdmin 1.16.xx
Hi,

I had the same problem, but found a 1.16 package under the unsupported
repositories and it is working fine so far:

http://software.opensuse.org/package/pgadmin3

Open the Unsupported packages link below the Direct install

OR go here :
https://build.opensuse.org/package/binaries?package=pgadmin3&project=server%3Adatabase%3Apostgresql&repository=openSUSE_12.3


On 15 Jun 2013, at 1:25 PM, Andreas <maps.on@xxxxxxx> wrote:

Hi
even though openSUSE 12.3 provides PostgreSQL 9.2.4 in it's repository, it
only offers pgAdmin 1.14.x which complains to be outdated for PG 9.2.x.

Even the packet search on the web page doesn't cough up pgAdmin 1.16.x. which
isn't actually brand new.

Where could I look?


regards
Andreas

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx


--
Andre Truter | Software Consultant | Registered Linux user #185282
Tel: 082 785 7615 | http://www.trusoft.co.za
~ Sometimes my mind wanders; other times it leaves completely. ~



--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
References