Mailinglist Archive: opensuse (1239 mails)

< Previous Next >
Re: [opensuse] Nepomuk - The Opposite Question
John Andersen said the following on 06/01/2013 09:34 PM:
On 6/1/2013 6:29 PM, Anton Aylward wrote:
A few packages are giving me repository hell asking for 4.10.4 but they might
note even be relevant.

Which packages are asking for 4.10.4?


- ksoprano

I'll search for more later



Mine are all out of 4.10.2 which is (still) the standard on 12.3.
None of them ask for anything else.

Do you perhaps have some bleeding edge repository attached?




zypper lr
# | Alias | Name | Enabled | Refresh
---+-----------------------+-------------------------+---------+--------
1 | GNOME:Apps | GNOME:Apps | Yes | Yes
2 | KDE_EXTRA | KDE_Extras | No | No
3 | LibreOfficeStable | LibreOfficeStable | Yes | No
4 | Packman Repository | Packman Repository | Yes | Yes
5 | UpdatedApps | KDE_UpdatedApps | No | No
6 | Videolan_VLC | Videolan VLC | Yes | Yes
7 | editors | Text editors | Yes | Yes
8 | home:mrdocs | home:mrdocs | Yes | Yes
9 | kde-extra | kde-extra | Yes | Yes
10 | kde410 | kde410 | Yes | Yes
11 | libdvdcss repository | libdvdcss repository | Yes | Yes
12 | openSUSE-12.2-1.6 | openSUSE-12.2-1.6 | Yes | No
13 | repo-debug | openSUSE-12.2-Debug | Yes | Yes
14 | repo-debug-update | openSUSE-12.2-Update-Debug| No | No
15 | repo-debug-update-non-oss | openSUSE-12.2-Update-Debug-Non-Oss | No
| No
16 | repo-non-oss | openSUSE-12.2-Non-Oss | Yes | Yes
17 | repo-oss | openSUSE-12.2-Oss | Yes | Yes
18 | repo-source | openSUSE-12.2-Source | No | No




--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups