Mailinglist Archive: opensuse (1231 mails)

< Previous Next >
Re: [opensuse] Apper not working properly
On Wednesday 06 March 2013 03:03:29 am Robert Rawlinson wrote:
On 03/05/2013 07:51 PM, kanenas@xxxxxxxxxxxxx wrote:
On Tuesday 05 March 2013 04:25:44 am Robert Rawlinson wrote:
I did an update yesterday using apper. when I do an update it comes back
right away and exits saying The root password was not accepted. It does
not provide a way to get the password .
Bob Bot

are you running kde3?

Yes! I am running Opensuse 12.1
Bob Bot

i used the 12.1 /kde3 live cd to install 12.1 in two partitions.
The two major issues are apper not working properly in kde3 and kmail getting
duplicate messages continuously. if you want to use apper, you are going to
have to deal with installing kde4 and switch to it. if you do, you might have
sound problems because of phonon, so be careful. also, to my surprise,
kde4.9(?) got a lot closer to kde3 functionality, it is almost what one would
expect out of a graphics system now:)))

the second install was upgraded to 12.3. i am not one for the bleeding edge,
did it on a whim to see if the upgrade could keep the 2560x1440 resolution of
the cheap 27" qnix flat panel display, it did, and, so far 12.3 looks very
promising in almost every way. btw, the 12.3 upgrade goes to "use the install
software" default instead of "apper" on a one click install, so that might be
an option for you.

now i must find a good kmail substitute in kde3, i thought claws was it, but
it started freezing on me with no error messages, now i am afraid i will have
to go to kmail4 and deal with kwallet and nepomuk and akonadi and strigi and
and and....

d.



--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >