Mailinglist Archive: opensuse (924 mails)

< Previous Next >
Re: [opensuse] Upgrade from 11.4 to 12.1, cciss module
Il 02/10/2012 18:02, Per Jessen ha scritto:
Claudio ML wrote:

Hello all,

I have a system with a Smart Array 5i/532 with OpenSuSE 11.3. Now i
want to upgrade this to OpenSuSE 12.2, but i have a problem. I have
noticied from another system with OpenSuSE 12.2, of a module change,
from cciss to hpsa, and a change from /dev/cciss to /dev/sdx.

Now, my questions are basically 2:

- When i do the upgrade of that system, will be used the hpsa module?
It will be used for an Smart Array 5i/532?
I have at least one server on 12.2 with a Smart Array 5i/532 - they're
using the cciss module, kernel 3.4.6.2.

Thank you, that is a nice answer :)

My question was born because i have a Smart Array G6, P410i, and that system is passed from cciss module to hpsa, upgrading it from 11.3 to 12.1 (kernel 3.1.10-1.9-desktop), and that was be a real problem :)

- If the hpsa module will be used, and the hard disk device change
from /dev/cciss to /dev/sdx, what i can do to make the system
bootable? I need a detailed list of operations to be done in this
case, the last time it is happened the only solution i have found is
to re-install all the system...
There is certainly no need to reinstall.

a) reconfigure your bootloader
b) reconfigure /etc/fstab
c) rebuild your initrd, but that should happen automatically.




--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References