Mailinglist Archive: opensuse (770 mails)

< Previous Next >
Re: [opensuse] Printing with Canon IP1600 - cups thinks success, but nothing comes out
On Mon, May 7, 2012 at 7:59 AM, Felix Miata <mrmazda@xxxxxxxxxxxxx> wrote:
On 2012/05/06 22:20 (GMT+0100) Myrosia Dzikovska composed:


I am trying to get a Canon IP1600 to print in OpenSuse 12.1. There are
ubuntu instructions on the web, that I am trying to adapt
http://askubuntu.com/questions/41615/how-to-install-canon-pixma-ip1600
...

The cups error log is attached. It contains no errors - cups clearly
thinks that all is well. I tried using the command it logs from the
command line, with a ps file, but that just got a bunch of stuff
printed on the console instead of going to the printer. What could be
going wrong here?


Probably the simple fact that we bought Canon printers. I'll never buy
another. Mine worked fine as long as 11.2 was supported, but only after I
located a driver on Canon's UK web site. The box mine came in said Linux

Oops, that was a basic mistake, turned out this printer does work with
12.1. The problem was, I was not in the "lp" group. Once I figured out
that that was required for printing support, the printer now happily
prints via cups.

Myrosia
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages