Mailinglist Archive: opensuse (770 mails)

< Previous Next >
[opensuse] nvidia-gfxG02-kmp-desktop-295.71_k2.6.37.1_1.2-17.1.i586.rpm bad checksum Date: Sat, 11 Aug 2012 16:00:24 -0400
For openSuSE 11.4 i586 from
ftp://download.nvidia.com/opensuse/11.4/

zypper reports:

Digest verification failed for
nvidia-gfxG02-kmp-desktop-295.71_k2.6.37.1_1.2-17.1.i586.rpm. Expected
7505d4304563aa905f8950de1a4c434a3ca2d7f9, found
0f272b49f1fccdbc1938aba02831dac9fb9f03d9.

rpm --checksig
nvidia-gfxG02-kmp-desktop-295.71_k2.6.37.1_1.2-17.1.i586.rpm reports:

nvidia-gfxG02-kmp-desktop-295.71_k2.6.37.1_1.2-17.1.i586.rpm: (sha1)
dsa sha1 MD5 GPG NOT OK

Are there other mirrors I can try?

Bill
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx
Have you tried downloading from Nvidia:

(http://www.nvidia.com/Download/index.aspx?lang=en-us)

and then using the script (lnvwh) available at:

http://forums.opensuse.org/blogs/jdmcdaniel3/lnvhw-load-nvidia-driver-hard-way-runlevel-3-version-1-10-32/

I've always used this since it became available. Never fails. On the
Nvidia page just select correct nvidia model and in your case 32-bit Linux.

I'm using the 64-bit version (295-71) now, my 12.1 is using the 295-59
version.

Hope this helps


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >