Mailinglist Archive: opensuse (770 mails)

< Previous Next >
Re: [opensuse] Java runtime environment
  • From: "C. Brouerius van Nidek" <constant@xxxxxxxxxxx>
  • Date: Sun, 05 Aug 2012 17:35:28 +0700
  • Message-id: <25368213.UPg3W0Kuum@dhcppc8>
On Sunday, August 05, 2012 09:53:04 AM DenverD wrote:
On 08/05/2012 07:44 AM, C. Brouerius van Nidek wrote:
On my system I have two java runtime enviroment programs,
java-1_6_0-openjdk and java-1_7_0-openjdk both a Java runtime environment
with basicaly the same technical description.

Should I remove one of them? Or do I need them both?

depends on what you need..

some developers need two or more, because they test their work against
several java environments..

some non-developers need two or more environments because their netBbank
(or some java games) only works with one particular version, while
everything else needs (or works better with) a different one..

so, many version can exist on a single system with little or no
interference..

but, the other side of that coin is that many systems do just fine with
only one version..

today my netBank uses the single version i have installed, so i need
only one--but, the bank may 'upgrade' over the weekend and on Monday if
i need two, i'll add . . .

so, the choice is yours--depending on what you need...

dd

Thanks Denver. For the time being I will leave both on my system.

--
Linux User 183145 using KDE4 on a Pentium IV ,
powered by openSUSE 12.2 Milestone 2 (i586) Kernel: 3.4.6-1.1-default
KDE Development Platform: 4.8.4 (4.8.4) "release 2")
17:34pm up 1 day 19:08, 4 users, load average: 0.52, 0.32, 0.30

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >