Mailinglist Archive: opensuse (818 mails)

< Previous Next >
[opensuse] GNOME:Stable:3.4 on openSUSE 12.2
For a while the evolution app in openSUSE 12.1 has been failing. I have used
other readers while waiting for a fix.

I decided that perhaps a better solution was to add GNOME:/STABLE:/3.4/ and see
what that evolution does.

Perhaps not one of my better solutions. Aside from evolution still not starting
(for apparently different reasons), things like ConsoleKit are now failing. I
get a popup message when logging in to KDE about this. So, networking and other
things are now broken.

I see that a common complaint is that there are undefined symbols. For example,
one of the libraries that was updated is:

/usr/lib/libpolkit-gobject-1.so.0

and it complains that g_mutex_lock is not defined. This file comes from
libpolkit0, which was built July 2. So I would think some other person would
have experienced any obvious problem.

Other libs make other complaints. But the common thing is that the undefined
functions all start with 'g_'. So I am guessing some GNOME library did not get
updated. There were no errors when I did the update. So whatever was installed
was considered consistent by zypper. Perhaps there is a missing dependency.

I also have GNOME:Apps enabled. My KDE is from KDE:Release:48. Perhaps there is
some dependency interaction? I do not have any Factory repos.

Anyone else been there done that?

Roger Oberholtzer

OPQ Systems / Ramböll RST

Ramböll Sverige AB
Kapellgränd 7
P.O. Box 4205
SE-102 65 Stockholm, Sweden

Office: Int +46 8-615 60 20
Mobile: Int +46 70-815 1696

And remember:

It is RSofT and there is always something under construction.
It is like talking about large city with all constructions finished.
Not impossible, but very unlikely.

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups