Mailinglist Archive: opensuse (818 mails)

< Previous Next >
[opensuse] wine app shows no text in translation pane
I am using openSUSE 12.1, on a laptop and a desktop (see below for system info).

I run a Tagalog-English dictionary from lingvosoft on my desktop. Runs without a problem. Desktop wine is wine-1.4-2.12.1.x86_64

I tried to install lingvosoft dictionary on my laptop, new, just installed openSUSE. Wine version is wine-1.5.8-176.1x86_64.

On the laptop version, the translated words in the 2nd pane are not there. It is only blank. I don't know if it is something with the fonts, or libraries, or what, and I don't know how to t/s to find out.

In both cases, the wine installed is from the wine repositories for openSUSE.

I had one suggestion on the forums to adjust the fonts in the application directly, but I did that and all it did was make the application crash.

Any ideas?

--
G.O.
Box #1: 12.1 | KDE 4.8.4 | AMD Phenom IIX4 | 64 | ATI Radeon HD 3300 | 16GB
Box #2: 12.1 | KDE 4.8.4 | AMD Athlon X3 | 64 | nVidia C61 GeForce 7025 | 4GB
Laptop: 12.1 | KDE 4.8.4 | Core i7-2620M | 64 | Intel HD Graphics 3000 | 8GB
learning openSUSE and loving it

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages