Mailinglist Archive: opensuse (1445 mails)

< Previous Next >
Re: [opensuse] Version 12.1 / postgresql / data redirect (SOLVED)
- did a backup (dump) under 11.4 / 9.0
- installed 12.1
- Initialized the application database under 12.1 / 9.1.1
- restored db under 12.1 / 9.1.1

All good now.

Duaine

On 03/30/2012 02:19 AM, Duaine Hechler wrote:
Here is the problem:

DETAIL: The data directory was initialized by PostgreSQL version 9.0, which is
not compatible with this version 9.1.1.

Duaine

On 03/29/2012 04:42 PM, Duaine Hechler wrote:
I just tried to upgrade to 12.1 and all went well except postgresql.

For backup and less hassle reasons, I moved the data directory to my home directory
"/home/dahechler/postgres/data"

However, when I went to start postgres, it would not start "/etc/init.d/postgresql start". Furthermore, it said something about transferring to systemctl. Then I could not find where the errors were logged.

Help please,
Duaine





--
Duaine Hechler
Piano, Player Piano, Pump Organ
Tuning, Servicing& Rebuilding
Reed Organ Society Member
Florissant, MO 63034
(314) 838-5587
dahechler@xxxxxxx
www.hechlerpianoandorgan.com
--
Home& Business user of Linux - 11 years

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >