Mailinglist Archive: opensuse (1480 mails)

< Previous Next >
Re: [opensuse] Is my machine too old for OS 12.1 ? [solved]
On Sunday, March 25, 2012 Adam wrote :

On Sat, 2012-03-24 at 21:43 +0100, Paul Ollion wrote:
I have just installed OpenSuse 12.1 on a not very young PC with AMD
Athlon processor socker 362 ; 1048 Mhz and 1.5 Gb. ram
I installed LXce
The usb mouse leaves a trailing suite of cursor arrows along its course
The keyboard does not work unless I change to console #1 and come back to
#7 my root and user passwords are recognised in Lxce but not in console
mode where the machine has been given a strange name : 'Asparagus'
I tried several updates, which is not easy under these circumstances but
the kernel update always fails, sometimes just about 98 or 99 % which is
most frustrating and I find some strange error messages in
/var/log/messages; Here is a sample :
Mar 24 20:53:24 atelier collectd[3031]: uc_update: Value too old: name =
WebYaST/df/df-root; value time = 1332618804; last cache update =
1332618804; Mar 24 20:53:24 atelier collectd[3031]: Filter subsystem:
Built-in target `write': Dispatching value to all write plugins failed
with status -1. Mar 24 20:53:26 atelier kernel: [ 1055.469794]
nouveau_ratelimit: 147111 callbacks suppressed
What do you think of it ? Is there a way out ?

You could try the proprietary nvidia drivers; you are using "nouveau".

The issue isn't really 'age', it is just that something isn't copasetic
between the drivers and your hardware. If you are seeing ghosts of your
pointer then you have some type of malfunction in X.

An /sbin/lspci should list exactly what your hardware is for a start.
Perhaps there is a known issue with your nVidia chipset?

On Sun Mar 25 09:03:43 2012 Basil wrote :
Your problem is the driver for the nVidia card. The "nouveau" driver is
a piece of, ahem,....I cannot say it in polite company :-) .

Install the real - that is as in "macho" :-) NVIDIA driver and you
will see a big difference.

Oh, and when you do install it, the first thing that you do is to do-

Kickoff[*]>System Settings> Desktop Effects and disable the Effects.

[*] Kickoff - the Gecko or what is known as the Start icon in Windows.

On Sun Mar 25 11:11:09 2012 Felix wrote :

Or use /etc/X11/xorg.conf.d/70-composite.conf to disable bling globally:

Section "Extensions"

Option "Composite" "Disable"


Thanks to you all : James, Adam, Basil, Felix

I uninstalled "nouveau" and installed the appropriate nVidia driver which
required a bit of search since my card is rather elderly (nVidia RIVA TNT)
Then after a reboot everything was back in order.
I installed Lxce to avoid too much "bling" and the machine is pretty fast ; at
least faster than with OS 11.3 and kde which has become unbearably slow.

Once more this list saved me.

Paul Ollion
Proud Linux user SuSE 11.3
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >