Mailinglist Archive: opensuse (1445 mails)

< Previous Next >
Re: [opensuse] parameter hostip on boot prompt does not work?

On Thu, Mar 15, 2012 at 11:47:20AM +0100, Meike Stone wrote:
Consider to feed bugzilla regarding this.

If you do so include the pointer to the initial mail of this thread and report the
bug ID if possible as clickable URL back to this discussion.

I can't believe, that this is an error on openSuSE (12.1).

And I can't believe that I'm this dumb to find the URL pointing to

Where have you hidden it?

I tried to
do this with SELS11SP1 and SP2 too, but the same result. Is there
anything, that I do not see?

Maybe the suggestion to shift this issue to bugzilla? Maybe?

As written before on this list not all people working on the development
of openSUSE or SUSE Linux Enterprise follow this list. Thefore please,
please use bugzilla. Then you might get the attention of the person in
charge for the particular software piece.

I switched to a shell with Alt-F2 back from (auto)yast and searched
the whole /etc and /etc/init.d for "ifconfig", "ip addr" and "dhcp".
But I only found one match for "ip addr" in /etc/init.d/boot.localnet
regarding the local interface "lo"
(/sbin/ip addr add brd + dev lo).
Should the ip not set during boot via init script?

No, we're used to configure the IP address on shutdown only. This
internet thing is this new and dangerous. And German Angst is well
known. ;)

Honestly, a working network config is a must have.

As bug must be tracked by bugzilla.

Even if some people think it's better to discuss an issue on list till
it gets bit rotten. But this approach only ensures we have something to
whine about. ;))

Come on Meike, make bugzilla your friend and feed it well.

The osc tool also is able to tell you who is the default bug owner.


Lars Müller [ˈlaː(r)z ˈmʏlɐ]
Samba Team
SUSE Linux, Maxfeldstraße 5, 90409 Nürnberg, Germany
< Previous Next >
Follow Ups