Mailinglist Archive: opensuse (1445 mails)

< Previous Next >
Re: [opensuse] SAMBA problems after 11.3 => 11.4 upgrade
On Sat, Mar 10, 2012 at 9:05 PM, Carlos E. R.
<robin.listas@xxxxxxxxxxxxxx> wrote:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 2012-03-11 02:45, Greg Freemyer wrote:

My clients can't access my newly upgraded server (yes its an upgrade
to a year old version!).

What procedure did you use for the upgrade?


I'm finally back to this.  Fighting other fires.

I put info in the bugzilla, but to get it here:
==========================
## This works
# smbclient //localhost/homes -U gaf
Enter gaf's password:
Domain=[NORCROSS] OS=[Unix] Server=[Samba 3.5.7-3.5.1-2573-SUSE-SL11.4-i386]
smb: \>

## This doesn't
# smbclient //localhost/data -U gaf
Enter gaf's password:
Domain=[NORCROSS] OS=[Unix] Server=[Samba 3.5.7-3.5.1-2573-SUSE-SL11.4-i386]
tree connect failed: NT_STATUS_ACCESS_DENIED

There is no AD involved. This is a simple workgroup, so the server is
authenticating it's own requests.
=========


I upgraded by repointing my repos to the 14.1 repos.  Official repos
only.  No OBS devel projects.  No packman, etc.

Then I did a "zypper in zypper" followed by "zypper dup".  Then a
"zypper patch" just to ensure I got all the security updates.

Greg
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >