Mailinglist Archive: opensuse (1445 mails)

< Previous Next >
Re: [opensuse] parameter hostip on boot prompt does not work?
  • From: Per Jessen <per@xxxxxxxxxxxx>
  • Date: Thu, 15 Mar 2012 12:36:42 +0100
  • Message-id: <jjsk88$7q3$1@saturn.local.net>
Meike Stone wrote:

Consider to feed bugzilla regarding this.

If you do so include the pointer to the initial mail of this thread
http://lists.openSUSE.org/opensuse/2012-03/msg00665.html and report
the bug ID if possible as clickable URL back to this discussion.


Hello Lars,

I can't believe, that this is an error on openSuSE (12.1). I tried to
do this with SELS11SP1 and SP2 too, but the same result. Is there
anything, that I do not see?
I switched to a shell with Alt-F2 back from (auto)yast and searched
the whole /etc and /etc/init.d for "ifconfig", "ip addr" and "dhcp".
But I only found one match for "ip addr" in /etc/init.d/boot.localnet
regarding the local interface "lo"
(/sbin/ip addr add 127.0.0.1/8 brd + dev lo).
Should the ip not set during boot via init script?

It's probably done by e.g. /sbin/ifup.

Isn't the problem still likely to be specific to autoyast? I agree it's
difficult to see how when it happens before yast kicks in.


--
Per Jessen, Zürich (12.2°C)

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >