Mailinglist Archive: opensuse (1445 mails)

< Previous Next >
Re: [opensuse] Network Problem in 12.1
On 15/03/12 12:19, Swapnil Bhartiya wrote:
Hi,

I was reinstalling 12.1 (KDE) on my desktop, but there was no Internet during the installation. I finished the installation and then when the net was back tried to connect. It refused. I tried both traditional method and Network manager but no success. The ethernet/wlan gets connected but when I ping any site it can't connect.

Please help.

Swapnil

From which medium were you installing 12.1 - from a CD or a DVD? If the CD then the installation must have internet access because it downloads files to do the installation and in your case the installation did not complete. You will need to start the installation from the beginning. If it is from the DVD then it is a different matter EXCEPT that towards the end of the installation the 'system' goes to check if the internet is available to be able to download the Release Notes (and something else, I cannot remember). If you did use the DVD then again I suggest that you start the installation from beginning and it should contrinue from where it left off. However, from what you have said above I think that you were installing from the CD - so restart the install.

BC

--
The vulgar crowd always is taken by appearances, and the world consists chiefly
of the vulgar.
Niccolo Machiavelli

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References