Mailinglist Archive: opensuse (1165 mails)

< Previous Next >
Re: [opensuse] Resize BTRFS-SOLVED
On 3/4/12 10:31 AM, Jim Flanagan wrote:
On 3/1/12 8:44 AM, Lars Müller wrote:
On Thu, Mar 01, 2012 at 07:57:04AM -0600, Jim Flanagan wrote:
[ 8< ] a lot of superfluous quote nuked
OK, in reading the btrfs wiki more, resize the filesystem does not
affect the size of the actual partition. Looks like I need to do
that first. Will have to dig out a gparted cd, or perhaps a opensuse
install dvd.

Why not calling cfdisk from inside the running system?
snip

Does the system still work? Yes
snip

Lars

This worked great! Thanks. I had to swallow hard before deleting the
partition. But cfdisk next created a new one that used all the space on
that drive. Then ran...

btrfs filesystem resize max /

and I've got a larger partition, all working fine.


By the way, I tried using Yast Partitioner to do this before I tried cfdisk. Yast thru up multiple error messages when trying to delete the partition, so that method failed on this task for me.

Jim F
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >