Mailinglist Archive: opensuse (1445 mails)

< Previous Next >
Re: [opensuse] Using xine on newly installed OpenSuSE 12.1
On 03/03/12 08:38, Terry Eck wrote:
On 03/02/2012 07:59 AM, Carl Hartung wrote:
Looks like this bug:

http://lists.opensuse.org/opensuse-bugs/2011-12/msg03833.html
Sounds like I need to install the nVidia drivers. Looking at documentation for 12.1. The following info
is given:
Protocol: HTTP
Server Name: : download.nvidia.com
Directory on Server: /opensuse/12.1

Yast repositories input requires
1) Media Type. I checked the HTTP button
2) Repository Name. Not sure what to type here. Tried download.nvidia.com as well as
opensuse/12.1
3) URL: Tried download.nvidia.com, http//download.nvidia.com and variations on opensuse.

Has anyone on the list setup the nvidia repository and if so how?

Looking forward to running xine under OpenSuSE 12.1

Thanks
Terry Eck

But isn't the nVidia repo already there in the list of repos and all you need is to select it by simply ticking it? (Yast>Software Repositories>Add [a repository]>Community Repositories.)

BC

--
I'd rather live one more day as a wolf than an entire life as a lamb.

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups