Mailinglist Archive: opensuse (1165 mails)

< Previous Next >
Re: [opensuse] problem with zypper dup
  • From: Graham Anderson <graham.anderson@xxxxxxxxx>
  • Date: Thu, 01 Mar 2012 15:41:43 +0100
  • Message-id: <1729123.uRF8NgAUZY@excession>
On Thursday 01 Mar 2012 09:08:00 Ken Schneider - openSUSE wrote:
When trying to upgrade kde4.8 today I am getting the following error:

Computing distribution upgrade...
3 Problems:
Problem: nothing provides kdebase4-runtime >= 4.8.1 needed by
kdebase4-runtime-4.8.0-2.3.x86_64
Problem: nothing provides kdebase4-runtime >= 4.8.1 needed by
kdelibs4-4.8.0-5.3.x86_64
Problem: nothing provides kdebase4-runtime >= 4.8.1 needed by
kdelibs4-4.8.0-5.3.x86_64

Problem: nothing provides kdebase4-runtime >= 4.8.1 needed by
kdebase4-runtime-4.8.0-2.3.x86_64
Solution 1: deinstallation of kactivities4-4.8.0-10.3.x86_64
Solution 2: keep obsolete kdebase4-runtime-4.8.0-2.2.x86_64
Solution 3: break kdebase4-runtime by ignoring some of its dependencies

Will, do you know of an issue with the repos?

4.8.1 Was due to be tagged/released this week, A quick poke at the build
service monitor for K:D:F shows lots of building activity, I'd sit tight and
hopefully 4.8.1 will be built in due time.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups