Mailinglist Archive: opensuse (1697 mails)

< Previous Next >
[opensuse] Error after updating libGLEW (for Clementine)
Hi List-members,

I installed Clementine from the openSUSE multimedia repository, which
forced me to install libGLEW1_7 as dependency requirement, then
Clementine was usable and perfectly working for awhile until I received
a warning by zypper about newer libGLEW1_7, which I provided to install.

After such update however Clementine stopped to work and by trying to
launch it through the command-line I seen an error on a reference which
seems a translation error of a particular statement in the code (my
system language is Italian).

The newer libGLEW package which contains the broken files/statement is:

http://download.opensuse.org/repositories/games/openSUSE_12.1/x86_64/libGLEW1_7-1.7.0.git20111123.2145-2.1.x86_64.rpm

Thus I revert back to older Clementine version which uses libGLEW1_6.

Thanks for any eventual comments/suggestions.

Happy new year!


--
Marco Calistri (amdturion)
opensuse 12.1 (Aspargus) - Kernel 3.1.0-1.2-desktop x86_64 Gnome 3.2.1
Intel® Core™ i5-2410M CPU @ 2.30GHz × 4 - Intel® Sandybridge Mobile
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation
Follow Ups