Mailinglist Archive: opensuse (1698 mails)

< Previous Next >
Re: [opensuse] Google Earth making work
  • From: "A. den Oudsten" <AdenOudsten@xxxxxx>
  • Date: Fri, 30 Dec 2011 21:14:34 +0100
  • Message-id: <4EFE1BAA.1020706@wxs.nl>
Op 30-12-11 20:43, Kim Leyendecker schreef:
On 30.12.2011 20:15, Haro de Grauw wrote:

If you are using Google Earth 32bit on a 64bit system, you might need to install 32bit versions of some packages that are already installed (this is the Skype situation). This would mean either switching from the x86_64 version to i586, or installing the additional "-32bit" package, if it exists.

If he´s using 32-bit GE, he should switch to the _86_64 one. It´s available at http://earth.google.com

I have downloaded the 64-bit version and Mesa is installed. libGL.so.1 is, conforming Yast, installed, but with Dolfin I cannot find where.
André
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups