Mailinglist Archive: opensuse (1698 mails)

< Previous Next >
Re: [opensuse] LibreOffice 3.4.4 ?
andreil1 píše v Út 20. 12. 2011 v 12:09 +0200:
Hi, Petr,


Did you tried to install LibreOffice 3.4.4 on 11.4 x64, or this build is only
meant for 12.1?
There seem to be broken dependencies.

I have just tried the update from
http://download.opensuse.org/repositories/LibreOffice:/Stable/openSUSE_11.4/ on
openSUSE-11.4-x86_64 and it seems to work fine.

Do you use the same repository?

Could you please provide more information? What dependencies are broken?


Best Regards,
Petr


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
References