Mailinglist Archive: opensuse (1698 mails)

< Previous Next >
Re: [opensuse] LibreOffice 3.4.4 ?
Hi, Petr,


Did you tried to install LibreOffice 3.4.4 on 11.4 x64, or this build is only
meant for 12.1?
There seem to be broken dependencies.


On Nov 28, 2011, at 12:26 PM, Petr Mladek wrote:

akouane píše v Po 21. 11. 2011 v 10:15 +0100:
Hi there,

Does anyone there know if LibreOffice 3.4.4 will be available in the
LibreOffice OBS repo (or OSS, of course) ?

You might expect it in LibreOffice:Stable project later this week.

I have started building it in the LibreOffice:Unstable project last
week. It has finally built on all platforms, so I have published it
there an hour ago. I am going to push it to the Stable project now.


Best Regards,
Petr

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
Follow Ups