Mailinglist Archive: opensuse (1698 mails)

< Previous Next >
Re: [opensuse] Laptop Networking Issue with 12.1 (solved)
On 12/16/2011 03:28 PM, Carlos E. R. wrote:
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



On Friday, 2011-12-16 at 13:58 -0800, Lew Wolfgang wrote:

I've got this weekend to fiddle with this, so I'd like to try 12.1 again
and try enabling sysvinit. This leads to the question: How can I
disable systemctl and enable sysvinit without a working network?
Is this even worth trying?

Press F5 at boot and choose.


Ah, thanks for the hint, Carlos.

I went back and did another full-install of 12.1 before trying the
F5 key thing. The install failed at the same place on the "Saving
Network Configuration" screen on the last "Run SuSEconfig" tag.
The popup was labeled "X Error" and said "No Network Running"
with an "OK" button. I clicked OK and the install proceeded to
the "Test Network" screen. This time I went with the flow instead
of going "back" to try to fix things. I clicked the "Skip Test" radio
button and proceeded. An announcement saying "Yast2 service,
starting network" appeared and hung for what seemed to be
a couple of minutes. At that point the install proceeded normally.

The Ethernet connection worked after first boot! I then proceeded
with the update routine and all is well. The wireless connection even
works! I must have mucked something up during the first install.

So far I've tested the wireless interface, sound, suspend on lid-close,
and the function buttons for volume and screen brightness. All Work!
The default screen fonts look better than with 11.4 too.

I'll be really shocked if the Bluetooth interface works.

A tip of the bowler to the developers! Even with all the talk of sysvinit
concern, unpleasant defaults, and a hiccup or two in the install process,
this is a great release for a fairly current laptop.

My 7-year old granddaughter noticed that it was working and
promptly commandeered it and is happily web surfing even as I type.
(she's been using OS-X and Linux since she was about three)

Regards,
Lew

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >