Mailinglist Archive: opensuse (1698 mails)

< Previous Next >
Re: [opensuse] mouse pointer stuck on tiny
On 12/13/2011 08:36 AM, Felix Miata wrote:
I asked most of this on the KDE3 list, but I have the same problem in
Gnome, so am asking with expansion here. Google hasn't found me
anything less than 8 years old. I also tried digging through
~/.kde/share/config/ trying to figure out what was causing his 11.3
mouse pointer to be big, but so far struck out on that too. Every
setting I've spotted so far seems to point to default (e.g.
kdminputrc_mouse_cursorsize="" in startupconfig).

I'm trying to configure Bob S's system after installing 12.1. His
vision has gotten too bad to do initial installation himself any more.
I've been looking all over both KDE3 and Gnome for a way to get big
mouse pointers, and am having no luck. KControl->Peripherals->Mouse is
void of anything to do with sizes, while in gnome-tweak-tool, nothing
I choose has any effect. I've tried alternate themes, including
*accessible*, but all seem stuck with the standard little mouse
pointer and hand that are smaller than a dried up lentil at high DPI.
I went through YaST2 software management looking for accessibility
theme and mouse settings type packages available and missing, but no
luck there either. Something must be missing from the install, but
what could it be? Do I have to install NetworkManager to get the mouse
to work right? Nearly everything seems to require NetworkManager any
more. :-p Any ideas?

Is
http://kde-look.org/content/show.php/Large+Mouse+Cursors?content=140787
too large for your friend?
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References