Mailinglist Archive: opensuse (1698 mails)

< Previous Next >
Re: [opensuse] plasmoid-networkmanagement
On Sat, Dec 10, 2011 at 8:29 AM, Mark Misulich <munguanaweza@xxxxxxxxx> wrote:

I tried out opensuse 12.1 on my Toshiba laptop the other day.
Unfortunately I had the same problem that I have had in 11.2, 11.3 and
11.4 with the 2.6.x kernels, the cooling fan won't run.  So I switched
back to opensuse 11.4, and installed a 3.1.x kernel and everything works
again.  I am using the x64 system and the latest KDE 4.7.3 upstream
release 10.

When I installed the 11.4 system it installs with knetworkmanager to
control the wlan and ethernet connections.  I tried to switch to
plasmoid-networkmanagement per these instructions

http://en.opensuse.org/SDB:KDE_upgrade#Switch_to_the_NetworkManager_Plasmoid_.28recommended.29

but I can't  get an icon to present itself in the right side of the
kicker bar to control the internet connections.  I can connect to my
home network via wlan because it was all set up before the switch from
knetworkmanager, but I can't control the connection now.  There is no
icon present to click on to start the connection manager graphic
display.  I am definitely in network manager mode, not ifup.

How do I get the icon to display so I can control the connections?

Read:

http://forums.opensuse.org/english/get-technical-help-here/network-internet/468466-hi-how-can-i-see-network-icon-2.html

Apply the method of the reply by 'nrickert' and it would solve your problem.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
References