Mailinglist Archive: opensuse (1677 mails)

< Previous Next >
Re: [opensuse] wacom bamboo tablet on 12.1
On 04/12/11 03:52, Patrick Shanahan wrote:
* Herbert Graeber<hgraeber@xxxxxxxxxxxx> [12-03-11 17:09]:
Am Mittwoch, 30. November 2011, 19:49:30 schrieb Patrick Shanahan:
I have a wacom bamboo cth-661 recognized and functional in
12.1/Tumbleweed, upgraded from 11.4/Tumbleweed.

But, the Pulse "Wacom Tablet Setting" Widget does not see it.

Looks like kcm_tablet is outdated

dmesg:
[...]

steps/suggestions needed.

Try my package kcm_tablet from home:hgraeber:KDE

Thanks much, that worked perfectly.

All functions that I understand appear to work and are adjustable.
I have the Bamboo Fun Pen& Touch CTH-661 purchased at Sam's Club before
last Christams for $129.95.

All that was required w/12.1 was to plug in to usb. Plugging/unplugging
are recognized and no special action necessary.

I tried the kcm_tablet but no go. So this has helped me too. I can only conclude that I have a faulty wacom, as other tablets work OK.

L x
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >