Mailinglist Archive: opensuse (1677 mails)

< Previous Next >
Re: [opensuse] Re: wacom bamboo tablet on 12.1
On 03/12/11 09:06, JC Francois wrote:
Hi,

I have the same tablet and I don't know how to configure it. Maybe I can
help you find a solution.

Where is the Pulse "Wacom Tablet Setting"?

I already tried to compile and install this tool:
http://kde-apps.org/content/show.php/wacom+tablet?content=114856

But it did not work. That may be because I do not have wacom-driver
0.10.11 or higher installed. I can't find it in any openSUSE repo.

So I am confused as how to get this tablet to work properly.

JC


We couldn't get the wacom working reliably and pressure never worked but others have:

linuxwacom-discuss@xxxxxxxxxxxxxxxxxxxxx

If you need a tablet on 12.1 urgently, Amazon will do next day on Aiptek which works out of the box. Pressure too. We have the A4 12000U and 14000U. For cheapo local supermarket brands, try Genius Wizardpen. They do bamboo sized 5x4 and 8x6 models. Non wacom tablets all seem to come from one of two manufacturers. X has both of them covered.

The only problem we have is that if the tablet isn't plugged in before you log in, you have to log out and back in again to activate it.

Please post back here if you get a bamboo solution elsewhere.

HTH
L x
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups