Mailinglist Archive: opensuse (1785 mails)

< Previous Next >
[opensuse] repo devel:languages:perl: package apache2-mod_perl-2.0.5-51.6.x86_64 broken?
Hi everyone,

any time I try to update apache2-mod_perl to version 2.0.5-51.6
(available in the devel:languages:perl repo), I get:

---snip---

Retrieving package apache2-mod_perl-2.0.5-51.6.x86_64 (1/1), 2.3 MiB
(7.6 MiB unpacked)
Retrieving: apache2-mod_perl-2.0.5-51.6.x86_64.rpm [done (4.5 MiB/s)]
Installing: apache2-mod_perl-2.0.5-51.6 [error]
Installation of apache2-mod_perl-2.0.5-51.6 failed:
(with --nodeps --force) Error: Subprocess failed. Error: RPM failed:
error: unpacking of archive failed on file
/usr/share/doc/packages/apache2-mod_perl/docs/user/handlers/http_cycle_type.gif;4ecdfe2e:
cpio: read failed - Bad file descriptor
error: apache2-mod_perl-2.0.5-51.6.x86_64: install failed
error: apache2-mod_perl-2.0.5-51.1.x86_64: erase skipped


Abort, retry, ignore? [a/r/i] (a): i

---pins---

Someone else with this problem? Deleting the whole directory
/usr/share/doc/packages/apache2-mod_perl/docs/ doesn't help.

Regards,
Werner
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages