Mailinglist Archive: opensuse (1786 mails)

< Previous Next >
Re: [opensuse] Hello, about gcc plugin support?
  • From: Anders Johansson <ajh@xxxxxxxx>
  • Date: Sun, 20 Nov 2011 23:44:02 +0100
  • Message-id: <1731534.ffFSA1YNSf@carolin>
On Sunday 20 November 2011 16:30:28 Bombshellz Administrator wrote:
Me and a few others had came to that conclusion when we noticed
--disable-plugin in the configure parameters. Kernel 2.6.32.48 with
Grsec patch with CONFIG_PAX_MEMORY_STACKLEAK which is dependent on
GCC
4.5 Plugin feature fails to compile with this error: "Makefile:555: ***
Your gcc installation does not support plugins. If the necessary
headers for plugin support are missing, they should be installed. On
Debian, apt-get install gcc-<ver>-plugin-dev.. Stop.". I haven't found
any corresponding package(s) for gcc-(*)-plugin available for openSuSE
11.4. I'm currently corresponding with Grsecurity on this issue. Thanks

Looks like we're not shipping the header files for some reason. I don't know
why. Might be worth a bug report.

Anders
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups