Mailinglist Archive: opensuse (1786 mails)

< Previous Next >
Re: [opensuse] samba and StartTLS [SOLVED]
On 11/14/2011 07:18 PM, John Andersen wrote:
On 11/14/2011 4:37 AM, lynn wrote:
On Monday 14 Nov 2011 10:03:57 Lars M�ller wrote:
On Sun, Nov 13, 2011 at 07:31:56PM +0100, lynn wrote:
Do you think that I should register as a bug in Yast?

Please do

https://bugzilla.novell.com/show_bug.cgi?id=730046

Thnaks. But unfortunately the pointers to this thread and the thread at
samba.org are missing.

See the suggestion/ request made with this posting
http://lists.opensuse.org/opensuse/2011-11/msg00456.html

Thanks.

Lars

Added.
https://lists.samba.org/archive/samba/2011-November/164820.html

Cheers L x

By the way, thanks for bird dogging this issue for all of us Lynn. Not everybody runs
the environment you do, and it takes a squeaky wheel to get these corner
cases greased so that they work as expected when more large installations come
on line using your configuration.


Well, I just hope that the Yast gurus will accept the bug and make it easier for everyone. We are not asking them to fix anything, just approve our solution. It's easy to reproduce and it _is_a solution rather than a workaround. It would make a secure, heterogeneous single sign on lan within reach of anyone who can click a mouse. No other distro comes anywhere close.

Consultants will laugh at you when you propose Linux as a server. What they want is to sell you is windows, throw away the Linux boxes and charge you 100 Euros an hour to come and install it, a monthly maintenance contract. . . And still not have SSO!
Saludos
L
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups