Mailinglist Archive: opensuse (714 mails)

< Previous Next >
[opensuse] help forum no help getting printer to print
After seeing "unable to open listen socket for address ::1:631 - Address family not supported by protocol" in /var/log/cups/error_log, Google told me goto http://forums.opensuse.org/english/get-technical-help-here/install-boot-login/408396-cups-deamon-not-accessable.html and http://en.opensuse.org/SDB:GDI_Printers to figure out why I can't print with my Canon GDI, but instead of help I just see the incompetent results of incompetent site styles: http://fm.no-ip.com/SS/opensuseforumsmess01.jpg

Can someone please fix the openSUSE web sites to use browser defaults instead of mousetype so that this kind of mess doesn't keep happening?

I've been trying off & on in 11.4 & 12.1 since last winter to make my IP printer work, but it refuses to print except for the YaST2 test page, or PDFs from Okular. All other apps tried, and this is on multiple puters, fail to even wake up the printer, much less print. Until the last driver update, the printer would wake up, but display an error instead of printing.

Apps tried are mostly various Gwenview, Firefox, SeaMonkey & Konqueror versions. Months ago I filed https://bugzilla.novell.com/show_bug.cgi?id=683476 and later http://www.cups.org/str.php?L3916 in hopes of eventually being able to print in something newer than 11.2. http://fm.no-ip.com/Tmp/Cups/gx280/121/ contains logs from today's attempts on one machine with 12.1B1.

I opened the printer's IP in Konqueror, but nothing there seems able to help with this.

IPV6 is disabled in YaST, and cmdline includes ipv6.disable=1. /etc/hosts includes 127.0.0.1 localhost localhost.

How do I get my printer to print from apps other than Okular in 11.4 and/or
12.1?
--
"The wise are known for their understanding, and pleasant
words are persuasive." Proverbs 16:21 (New Living Translation)

Team OS/2 ** Reg. Linux User #211409 ** a11y rocks!

Felix Miata *** http://fm.no-ip.com/
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >