Mailinglist Archive: opensuse (882 mails)

< Previous Next >
Re: [opensuse] find plugin which plays video streams in firefox
  • From: Basil Chupin <blchupin@xxxxxxxxxxxx>
  • Date: Wed, 29 Dec 2010 19:02:50 +1100
  • Message-id: <4D1AEB2A.6050207@xxxxxxxxxxxx>
On 29/12/2010 04:12, Istvan Gabor wrote:
2010. december 28. 9:32 napon Basil Chupin<blchupin@xxxxxxxxxxxx> írta:

[snip]

No, it's not an ad - it seems to be a news report or commentary which is
9m 56s long from a TV station's newsroom.
That's correct.
I meant that it is really a report in an TV station's newsroom.

If I disable all plugins except of flash-player the video is not played,
only the ad.
Here I meant that flash player does not play the report in my system, but the ad
before the report is played by flashplayer.

I installed moonlight plugin as Carl and Albert suggested and it works with
some of the video files.
That is, my original problem is solved (partially, since I still can't play
some of the videos at the same site).


No, no, no.

We seem to have a problem with language and getting the message across.
I did understand what you said, probably my answer was not clear and did
not reflect my understanding. See my comments above.

I ONLY have the flash player installed in Firefox. No 'moonlight' or any
other plugin installed - just simply flash as I mentioned in my earlier
post.
If I only leave the flash player plugin enabled, in my system the video
is not played. It would be interesting to find out how to configure
firefox and flash player to play the video.
I also use firefox 3.6.13 (tried both mozilla and opensuse versions) and
adobe flash player plugin from opensuse update repo
(flash-player-10.1.102.64-0.2.1.i586 package).

And I do NOT see any 'ad' but the news item broadcast from the news desk
of the MTV studio!

Here is what I see:

http://picpaste.com/mtv-hungary-nmYP5Dqo.png
This is what I would like to be able to see too.


Now is this an ad. or what?!
No, it isn't. It is the report.


If I load the given page in firefox (with only flash
player plugin enabled), first an ad is played in the video
window, then the window becomes blank, only containing a
message "click here to download plugin" and a lego-brick
like icon above the message. Clicking on the icon opens the
plugin finder service window which after a short search says
"No suitable plugins were found". I don't know why the video
is not played.

Cheers,
Istvan

Going on with this is only going to get more confusing and deeper in the quagmire so I'll stop here.....

However, final comment: why are you trying to use either the Firefox as supplied with the distro and one from Mozilla itself?

BC

--
A fanatic is one who can't change his mind and
won't change the subject.
Sir Winston Churchill


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >