Mailinglist Archive: opensuse (1839 mails)

< Previous Next >
Re: [opensuse] latest kernel update breaks ATI binary driver
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Mon, 27 Sep 2010 14:25:11 +0200 (CEST)
  • Message-id: <alpine.LNX.2.00.1009271417210.12451@xxxxxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



On Monday, 2010-09-27 at 13:56 +0200, Anders Johansson wrote:

On Monday 27 September 2010 13:35:31 Carlos E. R. wrote:
I can not say what is the proper procedure.

It's the second time you say that. Out of curiosity, what was wrong with my
step-by-step description?

Strictly what I said: that _I_ can not say, because I do not know, I'm not affected. I'm commenting on what others say, and passing info from the forum to the list, and back, for others.

I suggest that you people that know the issue drop down by the fora and talk to people there, having problems ;-)

I simply copied your instructions:
···
cd /usr/src/kernel-modules/fglrx
apply the above-mentioned patch
make
make install
···

to the forum, and I'm waiting for comments. I assume that's the "step-by-step description" you mean?

Also, I have no idea why they can't simply use the rpm with drivers, readily made, I assume. I asked why, no reply yet.

- -- Cheers,
Carlos E. R.
(from 11.2 x86_64 "Emerald" at Telcontar)

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.12 (GNU/Linux)

iEYEARECAAYFAkygjS0ACgkQtTMYHG2NR9Ul6QCeNe1634gmFshQPwFIPjDOg4US
ebsAoIIZP12XdZqDygeNNR4rbT+xvvQj
=6sDB
-----END PGP SIGNATURE-----
< Previous Next >