Mailinglist Archive: opensuse (1839 mails)

< Previous Next >
Re: [opensuse] question regarding virtual desktops (KDE)
  • From: Anton Aylward <anton.aylward@xxxxxxxxxx>
  • Date: Tue, 21 Sep 2010 12:22:44 -0400
  • Message-id: <4C98DBD4.4020102@xxxxxxxxxx>
Oliver Kullmann said the following on 09/21/2010 12:08 PM:


It seems that upgrading to 4.5 you can't do within the Suse-Yast framework?

It depends on how you interpret that.
Yast uses the Zypper library and the 'how to' of various 4.x upgrades
using zypper's command line have been discussed here.

However if you want to use the GUI based package and software manager
out of Yast, you can; just take the same parameters and "fill in the form".

I've done it both ways at various times.


The Geek-theme helped in general, but the display of the current virtual
desktop is very hard
to see: If I tilt the laptop, to have an optimal angle, and then stare at all
the virtual-desktop-buttons,
then I can see it, but under normal condition at least to me it's not visible.

How high is you panel? I found that setting it a little larger makes it
easier to see the various icons and text.

Of course there are many other ways to make it hard to see, like making
it transparent or not using a high contrast theme or setting. There are
many, many themes. Many of the ones that have been 'recommended' here
at various times I find difficult to use for similar reasons.
YMMV. Find one that meets your needs. Really. "The Truth is out there".

Failing to configure for visibility does not make the software in any
way deficient.

--
The absence of alternatives clears the mind marvelously.
-- Henry Kissinger
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups