Mailinglist Archive: opensuse (1839 mails)

< Previous Next >
Re: [opensuse] Adobe Releases 64-bit Linux Flashplugin at AdobeLabs
  • From: phanisvara das <phani00@xxxxxxxxx>
  • Date: Fri, 17 Sep 2010 01:11:05 +0530
  • Message-id: <201009170111.05556.phani00@xxxxxxxxx>
On Friday, September 17, 2010 00:51:50 David C. Rankin wrote:
I have an issue with an older flash install that keeps flash from working
with FF. Works perfect with Opera. The file I think is the problem is:

/usr/lib64/browser-plugins/npwrapper.libflashplayer.so

which I believe is an old ndiswrapper libflashplayer install. Can I just
move/delete it to get flash working in mozilla working again?

if you're using the new 64-bit flashplayer, you shouldn't need any ndiswrapper
stuff. i just renamed everything related and copied the new player into
/usr/lib64/mozilla/plugins/.

works for me, but if it will for you, who knows? i'm really no expert on the
intricacies of mozilla & co.

couldn't get the 32-bit flashplayer (w. ndiswrapper) from the repos working;
have
been using an outdated, insecure 64-bit player from long ago instead. something
is
weird with my system in this regard, so it may not be an overall valid
example...

--
phani.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups