Mailinglist Archive: opensuse (1897 mails)

< Previous Next >
Re: [opensuse] USB not working in VBox
  • From: eddie <eddieleprince@xxxxxxx>
  • Date: Thu, 8 Jul 2010 14:09:46 +0100
  • Message-id: <201007081409.46085.eddie@xxxxxxxxxxxxxxxxxxxxx>
On Thursday 08 Jul 2010 13:54:42 Oszkó Albert wrote:
2010-07-08 14:46 keltezéssel, Ken Schneider - openSUSE írta:
On 07/08/2010 08:36 AM, Oszkó Albert pecked at the keyboard and wrote:
2010-07-08 14:17 keltezéssel, Ken Schneider - openSUSE írta:
On 07/08/2010 04:55 AM, Oszkó Albert pecked at the keyboard and wrote:
Dear All,

Recently I have installed Win 7 Enterprise Edition in Sun's
VirtualBox, but cannot get USB to work. In Settings/USB devices it
correctly states that it is a Kingston Data Traveller, but this line
is greyed out. Down at the status bar after pulling the cursor over
the USB stick icon a popup says that there is no USB devices plugged.

Are there further settings needed or what did I miss?

Thanks,
OszkoA

Which version of VirtualBox do you have installed? The OSE version does
not support USB devices.

It is the Sun-Oracle kind Virtualbox.

Which *version*? There are two different versions on the download page.

It is the latest 3.2.6 version r63112

There are two versions: OSE which is the open source edition in which the USB
devices are not expected to work and the PUEL version in which the USB should
work. I toyed with the PUEL version and windows7 guest and USB a few weeks
ago but could not get them to work. However, USB worked perfectly in other
guests such as windows xp.

Hope that helps.
Eddie
--
Delight thyself also in the Lord and He shall give thee the desires of thine
heart.
Psalm. 37:4
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >