Mailinglist Archive: opensuse (1897 mails)

< Previous Next >
Re: [opensuse] USB not working in VBox
  • From: Oszkó Albert <oszko@xxxxxxxxxxxxxxxx>
  • Date: Thu, 08 Jul 2010 15:05:19 +0200
  • Message-id: <4C35CD0F.4030803@xxxxxxxxxxxxxxxx>
2010-07-08 15:03 keltezéssel, Mark Goldstein írta:
Hi,

2010/7/8 Oszkó Albert<oszko@xxxxxxxxxxxxxxxx>:
2010-07-08 14:46 keltezéssel, Ken Schneider - openSUSE írta:
On 07/08/2010 08:36 AM, Oszkó Albert pecked at the keyboard and wrote:
2010-07-08 14:17 keltezéssel, Ken Schneider - openSUSE írta:
On 07/08/2010 04:55 AM, Oszkó Albert pecked at the keyboard and wrote:
Dear All,

Recently I have installed Win 7 Enterprise Edition in Sun's VirtualBox,
but cannot get USB to work. In Settings/USB devices it correctly
states
that it is a Kingston Data Traveller, but this line is greyed out. Down
at the status bar after pulling the cursor over the USB stick icon a
popup says that there is no USB devices plugged.

Are there further settings needed or what did I miss?

Thanks,
OszkoA
Which version of VirtualBox do you have installed? The OSE version does
not support USB devices.

It is the Sun-Oracle kind Virtualbox.
Which *version*? There are two different versions on the download page.

It is the latest 3.2.6 version r63112

You may need to tweak fstab. Read this page:
http://en.opensuse.org/Virtualbox_USB_Support

On my 11.1 I have

none /proc/bus/usb usbfs devgid=1000,devmode=664 0 0

in fstab

Also look into http://forums.virtualbox.org/viewtopic.php?p=33944#p33944
(USB questions).

Regards
Thanks, I will check it later

OszkoA
begin:vcard
fn:Dr. Albert Oszko
org:Dept. of Physical Chemistry and Material Science
adr:;;Aradi vertanuk tere 1.;Szeged;;6720;Hungary
email;internet:oszko@xxxxxxxxxxxxxxxx
title:assistant professor
tel;work:06 62 544 116
tel;fax:06 62 546 482
version:2.1
end:vcard

< Previous Next >