Mailinglist Archive: opensuse (1815 mails)

< Previous Next >
Re: [opensuse] Network Manager and WPA/PSK with TKIP
  • From: Roger Oberholtzer <roger@xxxxxx>
  • Date: Mon, 05 Jul 2010 15:53:40 +0200
  • Message-id: <1278338020.5709.165.camel@xxxxxxxxxxxx>
On Mon, 2010-07-05 at 22:21 +0930, Rodney Baker wrote:

Indeed, when 11.2 first came out, the story was a very different one...

Well, yesterday no matter what I tried it would not work. Today the wind must
have been blowing a different direction because when I tried it tonight it
connected first time. (I now have much less hair than I did yesterday!)

Why? I have absolutely no idea. I did not change anything. I didn't install
or
update anything, or delete anything. I have rebooted the machine between then
and now (including booting into Windows once). Last night it wouldn't work
for
love nor money, but tonight it does. I wonder for how long? At least now if
the configuration doesn't change it should (theoretically) keep working. I'll
try switching between wireless and wired a few times and see what happens...

This has worked fine for me. At work it is wired. At home it is
wireless. In fact, I just let it be. Whichever it finds it sets up. But
I have and do choose one or the other as well.



--
Roger Oberholtzer

OPQ Systems / Ramböll RST

Ramböll Sverige AB
Krukmakargatan 21
P.O. Box 17009
SE-104 62 Stockholm, Sweden

Office: Int +46 10-615 60 20
Mobile: Int +46 70-815 1696

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups