Mailinglist Archive: opensuse (933 mails)

< Previous Next >
Re: [opensuse] vmware and keyboard layout
  • From: Rainer Klier <rainer.klier@xxxxxxxxx>
  • Date: Tue, 01 Jun 2010 15:46:40 +0200
  • Message-id: <1275400000.28489.4.camel@xxxxxxxxxxxxxxxxxxxxxxxxxx>
Am Montag, den 24.05.2010, 13:31 +0200 schrieb Roger Oberholtzer:
i have a strange thing happening these days. when i start vmware, my
keyboard layout gets messed up. for example, i am typing this message in
evolution. i do not get caps, or various other characters as the shift
key seems to have been disabled. this happens when i start vmware.
oddly, the apps in vmware windows xp do get proper characters. i see
this problem in kde. i cannot check the system console because
alt-ctrl-fx also no longer work. stopping vmware does not correct the
problem. i need to reboot. ok, i guess there is a command that could
probably reset the keyboard. but why is this now happening

the last statement was a question, but i can't type a question mark.

this happens every time i run vmware. i think it started at some time
when kde was updated. i am not certain. except that it was not when
vmware was updated.

anyone else have this odd behavior

yes, me.

and i know the solution:

http://kb.vmware.com/selfservice/microsites/search.do?cmd=displayKC&docType=kc&externalId=1007439&sliceId=1&docTypeID=DT_KB_1_1&dialogID=81188742&stateId=0%200%2091921806


--
Rainer Klier
Research & Development
xyzmo SIGNificant Group | Austria | USA | Germany
A-4052 Ansfelden, Haiderstra├če 23
Tel.: +43 7229 88060-0, E-Mail: rainer.klier@xxxxxxxxx
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups