Mailinglist Archive: opensuse (1196 mails)

< Previous Next >
Re: [opensuse] KDE 4.3.4 and openSUSE 11.2
  • From: lynn <lynn@xxxxxxxxxxxx>
  • Date: Tue, 5 Jan 2010 17:15:03 +0100
  • Message-id: <201001051715.03884.lynn@xxxxxxxxxxxx>
On Tuesday 05 January 2010 16:35:07 Christoph Bartoschek wrote:
Hi,

I have opensuse 11.2 and used the 1-click-install of kde 4.3.4 as described
on http://de.opensuse.org/KDE/KDE4

Some base packages from 4.3.4 are installed then but most of the packages
remain on 4.3.1

I have issued 'zypper up -t package' but this did not work.

I think there is a problem with the change of the vendor. The packages from
11.2 habe openSUSE as vendor and the packages from KDE:KDE4:STABLE:Desktop
have an obs string as vendor. Zypper does not automatically change the
vender.


How can I easily get all packages upgraded to 4.3.4?

Christoph


I had that too
So I installed this:

/repositories/KDE:/KDE4:/STABLE:/Desktop/openSUSE_11.2/

Then klicked the tab which says:

Switch system packages to the versions in this repository (kde43-stable)

However I lost a lot of the functionality, multimedia in partiicular by not
using this repo instead:

/repositories/KDE:/43/openSUSE_11.2/

Take the risk and use the latter;-)

Love L x
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >