Mailinglist Archive: opensuse (1194 mails)

< Previous Next >
Re: Fwd: Fwd: Re: [opensuse] snd-es1938
  • From: "Rajko M." <rmatov101@xxxxxxxxxxx>
  • Date: Sat, 2 Jan 2010 10:42:07 -0600
  • Message-id: <201001021042.07089.rmatov101@xxxxxxxxxxx>
On Saturday 02 January 2010 08:51:14 Stephen P. Molnar wrote:
This is the most trouble that I've had with a linux distribution in the
last 15 years.


Maybe command:
depmod
can solve your problem.

If not it will nice to see output of commands:

uname -a

ll /boot/

that might shed more light on reasons that modprobe is looking for
2.6.27.7-9-default modules (openSUSE 11.1) instead of 2.6.31.5-0.1-desktop.

--
Regards Rajko,

openSUSE Wiki Team: http://en.opensuse.org/Wiki_Team
People of openSUSE: http://en.opensuse.org/People_of_openSUSE/About
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread
References