Mailinglist Archive: opensuse (1594 mails)

< Previous Next >
Re: [opensuse] Re: What is "start YaST2 wagon" supposed to mean?
  • From: Peter Nikolic <p.nikolic1@xxxxxxxxxxxxxx>
  • Date: Sat, 31 Oct 2009 07:43:50 +0000
  • Message-id: <200910310743.57052.p.nikolic1@xxxxxxxxxxxxxx>
On Friday 30 Oct 2009 23:41:50 Bruce Ferrell wrote:
Greg Freemyer wrote:
On Fri, Oct 30, 2009 at 5:56 PM, Greg Freemyer <greg.freemyer@xxxxxxxxx>
wrote:
All,

I'm trying to see if the 11.2 Upgrade instructions on the wiki make
sense.

I'm trying the gui instructions first:

See <http://en.opensuse.org/Upgrade/11.2#GUI>

I don't even understand the first step.

start YaST2 wagon

Never mind, you have to install "yast2-wagon".

Then run "sudo yast2 wagon" from the command line. I'll add that to
the wiki entry.

But I get a ncurses menu when I do that. I normally run yast via
"alt-f2 yast" and I get the graphical menus. From konsole, how do I
do that?

Also, when I ran through the ncurses process it segfaulted on me.

<https://bugzilla.novell.com/show_bug.cgi?id=551613>

Greg

I attempted the text version and I think I made a boo boo somehow. I
get this:

zypper dup
Loading repository data...
Reading installed packages...
Computing distribution upgrade...
zypper: /usr/include/boost/smart_ptr/intrusive_ptr.hpp:149: T*
boost::intrusive_ptr<T>::operator->() const [with T = const
zypp::Product]: Assertion `px != 0' failed.
Aborted

zypper ls shows my repositories but I don't seem to be able to reenable
the old ones

Had exactly the same result after doing a zypper dup from RC1 to RC2 so
flattened it and installed from the DVD seems ok now .

Pete .

--
Powered by openSUSE 11.2 Milestone 2 (x86_64) Kernel: 2.6.30-rc6-git3-4-
default
KDE: 4.2.86 (KDE 4.2.86 (KDE 4.3 >= 20090514)) "release 1"
07:42 up 2 days 14:46, 4 users, load average: 0.00, 0.03, 0.00

< Previous Next >