Mailinglist Archive: opensuse (1599 mails)

< Previous Next >
Re: [opensuse] ntp and wireless
  • From: Roger Oberholtzer <roger@xxxxxx>
  • Date: Fri, 30 Oct 2009 08:23:25 +0100
  • Message-id: <1256887405.29121.22.camel@xxxxxxxxxxxx>
On Fri, 2009-10-30 at 00:18 +0100, Carlos E. R. wrote:
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



On Thursday, 2009-10-29 at 23:17 +0100, Roger Oberholtzer wrote:

On Thu, 2009-10-29 at 11:29 -0400, James Knott wrote:

I booted the computer around 11:09 and logged in at 11:12 and 5 minutes
after doing so, ntpd was talking to the server via WiFi. At 11:09, I
hadn't yet logged in and the WiFi link not yet established. At that
time, ntpd could not find the server, as expected. Based on this, it
appears ntpd works fine with NetworkManager, at least on this computer.

Yesterday I ran ntp by hand after NetworkManager started, because it had
not been starting. That was seen because the time has bee off by over an
hour since I installed 11.2 RC1.

Exactly what I said would happen. NTP runs "happily" with no network, but
it quits, aborts, when it finds the time difference is too big.

I have yet to confirm this is what happened. I suspect it is. My
test/verification will be this evening. I was busy fiddling with a new
mobile last night...

--
Roger Oberholtzer

OPQ Systems / Ramböll RST

Ramböll Sverige AB
Krukmakargatan 21
P.O. Box 17009
SE-104 62 Stockholm, Sweden

Office: Int +46 8-615 60 20
Mobile: Int +46 70-815 1696

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >