Mailinglist Archive: opensuse (1599 mails)

< Previous Next >
[opensuse] libcore.so.0(64bit) dependency missing for package in the e17 svn repo
  • From: "David C. Rankin" <drankinatty@xxxxxxxxxxxxxxxxxx>
  • Date: Fri, 23 Oct 2009 22:40:42 -0500
  • Message-id: <200910232240.43006.drankinatty@xxxxxxxxxxxxxxxxxx>
Listmates,

About 1/2 the epplets in and other e17 apps in
http://ftp5.gwdg.de/pub/opensuse/repositories/home:/dmitry_serpokryl:/Enlightenment-
cvs-core-metapackage/openSUSE_11.0/ will not install due to a missing
libcore.so.0 shared object library. Anybody know the packager dmitry? There is
a libcore0, but the dependency conflict still exists:

#### YaST2 conflicts list - generated 2009-10-23 22:11:36 ####

nothing provides libecore.so.0()(64bit) needed by entropy-
svn_20090309_r39423-2.2.x86_64

[ ] do not install entropy-svn_20090309_r39423-2.2.x86_64




#### YaST2 conflicts list END ###


--
David C. Rankin, J.D.,P.E.
Rankin Law Firm, PLLC
510 Ochiltree Street
Nacogdoches, Texas 75961
Telephone: (936) 715-9333
Facsimile: (936) 715-9339
www.rankinlawfirm.com
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages