Mailinglist Archive: opensuse (1599 mails)

< Previous Next >
[opensuse] Is 10.3 Officially DEAD -- or has there been a massive repo failure?
  • From: "David C. Rankin" <drankinatty@xxxxxxxxxxxxxxxxxx>
  • Date: Fri, 23 Oct 2009 13:30:29 -0500
  • Message-id: <200910231330.30195.drankinatty@xxxxxxxxxxxxxxxxxx>
Listmates,

I suspect that the 10.3 repositories have been deleted with 10.3
reaching
EOL, but I thought I would get the official word. So what's the story? Are the
10.3 build service repositories gone for good or have they been moved to
another location in the old repositories directory like 9.3-10.2?

The error on refresh that makes me curious is:

13:26 alchemy:~> grep "Skipping\|invalid" repo-error-10.3.txt
Repository 'openSUSE BuildService - KDE:Community' is invalid.
Skipping repository 'openSUSE BuildService - KDE:Community' because of the
above error.
Repository 'sambastable' is invalid.
Skipping repository 'sambastable' because of the above error.
Repository 'banshee' is invalid.
Skipping repository 'banshee' because of the above error.
Repository 'openSUSE BuildService - Database' is invalid.
Skipping repository 'openSUSE BuildService - Database' because of the above
error.
Repository 'dipe' is invalid.
Skipping repository 'dipe' because of the above error.
Repository 'openSuSE BuildService - Tools' is invalid.
Skipping repository 'openSuSE BuildService - Tools' because of the above
error.
Repository 'freenx' is invalid.
Skipping repository 'freenx' because of the above error.
Repository 'openSUSE BuildService - OpenOffice.org' is invalid.
Skipping repository 'openSUSE BuildService - OpenOffice.org' because of the
above error.
Repository 'xllwm' is invalid.
Skipping repository 'xllwm' because of the above error.
Repository 'openSUSE BuildService - Mozilla' is invalid.
Skipping repository 'openSUSE BuildService - Mozilla' because of the above
error.
Repository 'gnome-comm' is invalid.
Skipping repository 'gnome-comm' because of the above error.
Repository 'devel:tools:building' is invalid.
Skipping repository 'devel:tools:building' because of the above error.
Repository 'sambatest' is invalid.
Skipping repository 'sambatest' because of the above error.
Repository 'kde' is invalid.
Skipping repository 'kde' because of the above error.
Repository 'enlight' is invalid.
Skipping repository 'enlight' because of the above error.
Repository 'kde4play' is invalid.
Skipping repository 'kde4play' because of the above error.
Repository 'KDE:KDE4:Factory:Desktop' is invalid.
Skipping repository 'KDE:KDE4:Factory:Desktop' because of the above error.
Repository 'kde4comm' is invalid.
Skipping repository 'kde4comm' because of the above error.
Repository 'openSUSE BuildService - PHP' is invalid.
Skipping repository 'openSUSE BuildService - PHP' because of the above error.
Repository 'kde43' is invalid.
Skipping repository 'kde43' because of the above error.


--
David C. Rankin, J.D.,P.E.
Rankin Law Firm, PLLC
510 Ochiltree Street
Nacogdoches, Texas 75961
Telephone: (936) 715-9333
Facsimile: (936) 715-9339
www.rankinlawfirm.com
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >