Mailinglist Archive: opensuse (1599 mails)

< Previous Next >
[opensuse] Building F-Spot from source
  • From: Sunny <sloncho@xxxxxxxxx>
  • Date: Sat, 17 Oct 2009 08:28:47 -0500
  • Message-id: <e7eeb230910170628q46c233b2w25198d37bf16e9d7@xxxxxxxxxxxxxx>
Hi,
after digicam went broke (and AFAIK they are not going to fix it for
11.0/KDE3), I decided to try f-spot.

Unfortunately, the version, distributed for opensuse 11.0 is rather
old - 0.5.xx, and lacks a lot of functionality.

As I could not find build for 11.0 of the latest version, I decided to
build if from source - and now I hit unresolvable dependecy problem.

To build f-spot from source, it requires gtk+>=2.14, but the latest
version I could find for opensuse 11.0 is 2.13 on the build service.

Do someone have idea where to find gtk2 ver. >=2.14 for opensuse 11.0?
Or for that matter - f-spot 0.6.1.13?

Thanks

--
Svetoslav Milenov (Sunny)

Artificial Intelligence is no match for natural stupidity.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups