Mailinglist Archive: opensuse (1599 mails)

< Previous Next >
Re: [opensuse] NIC installation: What is this error?
  • From: Stan Goodman <stan.goodman@xxxxxxxxxxxxx>
  • Date: Thu, 8 Oct 2009 23:41:53 +0200
  • Message-id: <200910082341.53871.stan.goodman@xxxxxxxxxxxxx>
At 22:01:31 on Thursday Thursday 08 October 2009, "Ken Schneider -
openSUSE" <suse-list3@xxxxxxxxxxxxx> wrote:
Stan Goodman pecked at the keyboard and wrote:
At 20:35:06 on Thursday Thursday 08 October 2009, "Ken Schneider -

openSUSE" <suse-list3@xxxxxxxxxxxxx> wrote:
Stan Goodman pecked at the keyboard and wrote:
In the network card settings under the hardware tab, which driver
does it show? If not the rtl8168 then change it to be so. After
saving your changes you might have to run (as root) rcnetwork
restart. Past that if you still have problems it will be beyond my
help. Good luck.

I am certainly grateful for your help thus far.

Where exactly are you asking me to look for the network card
settings?

In YaST-->Network Device-->Network Settings



Running rcnetwork restart tells me that "No configuration found for
pan0". That's a new one. What I get from Google is that this is
something to do with Bluetooth. I do not have Bluetooth, so there
must be some confusion somewhere.

I recall that at an early stage there was a response to an instruction in
a terminal window with two paragraphs, one headed "lo" and the
other "pan0". The latter was unfamiliar to me, and anyway I was not asked
about it, so I shrugged it off.

--
Ken Schneider
SuSe since Version 5.2, June 1998

--
Stan Goodman
Qiryat Tiv'on
Israel
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >