Mailinglist Archive: opensuse (1599 mails)

< Previous Next >
Re: [opensuse] Kmail does not show all messages
  • From: Peter Nikolic <p.nikolic1@xxxxxxxxxxxxxx>
  • Date: Thu, 8 Oct 2009 21:13:45 +0100
  • Message-id: <200910082113.52334.p.nikolic1@xxxxxxxxxxxxxx>
On Thursday 08 Oct 2009 11:28:10 Constant Brouerius van Nidek wrote:
Using KMail, Version 1.12.2, Using KDE 4.3.1 (KDE 4.3.1) "release 163"
Since last week I found that in Kmail sometimes messages in my inbox but
also in my suse folder are not shown. Or they only show the header without
content. Today I checked my inbox with midnight commander and found that
the daily NewYork Times is there although in Kmail it does not show up.
From this morning I remember that the yesterday's NYTimes did show up
together with some other email from yesterday. So I assume that the NYTimes
from today will be readable tomorrow morning. With the Suse box where all
incoming suse email is going I found in several cases headers without text.
They cannot be erased. Later in the day they get text and can be erased.
Get the feeling that there is something amiss with the index for the
folders. Somebody else with this kind of (mis)behavior?

Is this mail you dont see HTML based rubbish if so have you got KMail setup to
read the html rubbish

Pete
--
Powered by openSUSE 11.2 Milestone 2 (x86_64) Kernel: 2.6.30-rc6-git3-4-
default
KDE: 4.2.86 (KDE 4.2.86 (KDE 4.3 >= 20090514)) "release 1"
21:12 up 12 days 22:54, 4 users, load average: 1.18, 1.08, 0.82

< Previous Next >
Follow Ups