Mailinglist Archive: opensuse (1503 mails)

< Previous Next >
[opensuse] Re: Partitioning problem in installing oS v11.1
  • From: jdd <jdd@xxxxxxxxx>
  • Date: Fri, 02 Oct 2009 18:06:38 +0200
  • Message-id: <ha58ed$o3q$1@xxxxxxxxxxxxx>
Stan Goodman a écrit :

Device Boot Start End Blocks ID System
/dev/sda1 * 1 1 8001 a OS/2 Boot Manager

curious. I don't see the use of a 8Mo partition. Looks like you
installed a special boot manager (unknow from me). You don't want to
use grub or lilo?

/dev/sda2 2 9479 76132035 5 Extended

given you dont have any other primary, extended partition should take
the hole disk. seems not. Didn't you said your disk is 250Go? here I
see only 76Go

/dev/sda5 2 271 2168743 82 Linux swap / Solaris
/dev/sda6 272 4238 31684896 83 Linux
/dev/sda7 4239 9479 42098301 83 Linux

no problem here, 2Go swap, 31Go root (I suppose, it's too large for
most system), 42Go data (/home?)

be aware that sda5-7 are *included in* sda2, so you don't have to add
sda2 to the total.

so calculating approx, 256-76=180, so YaST was only trying to install
in the free space. Notice you can't have two extended, so you have to
use sda3 and sda4 primary (no problem to share swap)

Good guess for YaST

jdd



--
http://www.dodin.net
http://valerie.dodin.org
http://news.opensuse.org/2009/04/13/people-of-opensuse-jean-daniel-dodin/

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References